СПРАВОЧНИК ПРОГРЕССИВНОГО РОКА И ПРОТОПРОГРЕССИВА

электронная версия (c) KindeR-NecRomantic, 2003. Metalism.narod.ru

СПРАВОЧНИК ПРОГРЕССИВНОГО РОКА И ПРОТОПРОГРЕССИВА
Все дискографии, приведенные в настоящем справочнике, не содержат компиляций (сборников) ни студийных, ни концертных, только программные 'номерные' альбомы (в том числе собрания неизданных ранее вещей).

К большому сожалению на Progressor'е мне не удалось найти следующих статей, поэтому не удивляйтесь, что ссылки на них в тексте будут нерабочими: AMAZING BLONDEL, AMBROSIA, ARC, ATLANTIS, AUDIENCE, BATHORY, GEORGE BENSON, BIRTH CONTROL, BRAND X, JACK BRUCE, BURNING RED IVANHOE, CACTUS, CAPTAIN BEEFHEART, CHARLIE, CHARLIE'S WIDE BOYS, CLANCY, COCKNEY REBEL, LARRY CORYELL, CRO MAGS, CROWBAR, DEATH, DEATHROW, DETECTIVE, DEVIANTS, DOOBIE BROTHERS, DOORS, EARTH AND FIRE, EARTH, WIND AND FIRE, ELTON JOHN, FACES, FREE, GANAFEUL, GILLAN, GO, GRATEFUL DEAD, GREENSLADE, GRIN, GRYPHON, GUNS AND ROSES, GWENDAL, GEORGE HARRISON, HATFIELD AND NORTH, HAWKWIND, HEADSTONE, HEAVY METAL KIDS, HELLOWEEN, HIGH TIDE, STEVE HACKETT, STEVE HOWE, HUMBLE PIE, ICED EARTH, IRON BUTTERFLY, IRONHORSE, IRON MAIDEN, ISOTOPE, JACKSON HEIGHTS, JADE WARRIOR, JAMES GANG, JAPAN, JEFF BECK GROUP, JEFFERSON AIRPLANE, JESUS CHRIST SUPERSTAR, JET, JETHRO TULL, JIMI HENDRIX EXPERIENCE, JOHN LENNON, JOURNEY, JUDAS PRIEST, JUICY LUCY, KANSAS, KAYAK, KEATS AND GARDENS, KERRY LIVGREN, KEVIN AYERS BAND, KISS, KREATOR, KROKUS, LED ZEPPELIN, LIVING BLUES, LOVERBOY, LUCIFER'S FRIEND, MAGELLAN, MAGNUM, MAHAVISHNU ORCHESTRA, MAHOGANY RUSH, MAN, MANFRED MANN'S EARTHBAND, MANILLA ROAD, MANOWAR, MATCHING MOLE, MEGADETH, MEKONG DELTA, MEMENTO MORI, METAL CHURCH, METALLICA, MIKE OLDFIELD PROJECT, MISSION, MOLLY HATCHET, MONTROSE GROUP, MOODY BLUES, MOTORHEAD, MOTT THE HOOPLE, MOUNTAIN, MOVE, MSG, MY DYING BRIDE, NATIONAL HEALTH, NAZARETH, NEKTAR, NICE, NON FICTION, OZRIC TENTACLES, OZZY OSBOURNE, PARADISE LOST, PARSONS PROJECT, PAUL BRETT SAGE, PAUL MACCARTNEY, PAVLOV'S DOG, PENDRAGON, PESTILENCE, PINK FAIRIES, PRINCIPAL EDWARDS, PROCOL HARUM, PSYCHOTIC WALTZ, QUANTUM JUMP, QUEEN, QUEENSRYCHE, RATT, RAVEN, RENAISSANCE, ROBIN TROWER BAND, ROLLING STONES, ROXY MUSIC, RUNNING WILD, RUSH, SAD CAFE, SAGA, SAHB, SAINT VITUS, SAVATAGE, SAVOY BROWN, SAXON, SCORPIONS, SHOOTING STAR, SIEGES EVEN, SKID ROW, SKY, SKYCLAD, SLADE, SLAPP HAPPY, SLAYER, SMOKIE, SOLITUDE AETURNUS, SOUNDGARDEN, SPIRIT, SPLIT ENZ, SPOOKY TOOTH, RINGO STARR, STATUS QUO, STEPPENWOLF, STEVE MILLER BAND, STING, STRAWBS, STRIDER, STYX, SUPERMAX, SUPERTRAMP, SURVIVOR, SWEET, SYNKOPY, TALK TALK, 10 CC, 10 YEARS AFTER, TESLA, TESTAMENT, THERION, THIN LIZZY, THIRD EAR BAND, TIAMAT, TOTO, TOURNIQUET, TOXIK, TRAFFIC, TRAPEZE, TRIUMPH, TRIUMVIRATE, TROUBLE, TRUST, TWISTED SISTER, TYGERS OF PANTANG, UFO, UK, UNICORN, URIAH HEEP, UTOPIA, VAN DER GRAAF, VAN HALEN, VANILLA FUDGE, VELVET UNDERGROUND, VENOM, VOIVOD, VOLLENWEIDER, WAITS, RICK WAKEMAN, WASP, WATCHTOWER, WHITESNAKE, WHO, WISHBONE ASH, YNGWIE MALMSTEEN, ZEITGEIST LOGOS, ZOO, ZZTOP. Мой бумажный вариант к сожалению канул в Лету, так что прошу откликнуться тех, кто поможет мне восполнить огрехи.

ProgressoR / Uzbekistan Progressive Rock Pages